Owncloud problème de mise à jour vers la version 8.1.3

J’ai décidé qu’il été temps (ou que j’avais le temps…) de mettre à jour mon Owncloud 8.0.2 vers la version 8.1.3 d’Owncloud sous Debian Wheezy. J’utilise Lighttps avec PHP et MySQL pour la base de données. J’ai voulu mettre à jour Owncloud via l’interface web…. Et cela ne s’est pas déroulé comme prévu…

Après l’installation, j’ai eu le joli message disant de faire la mise à jour de la base de données et puis le souci est survenu… L’installation reste bloquée sur ce message :

image du bug owncloud suite à une mise à jour

Je vous évite les détails, mais ce problème peut être réglé rapidement.

Vérifiez le fichier config/config.php. Il doit y avoir le numéro de version qui est le 8.1.3 et la maintenance à false en théorie. Dans mon cas j’avais :

J’ai donc mis maintenance à “false”.

Ensuite j’ai fais la mise à jour via la commande PHP exécutée dans Bash :

Et le site s’est correctement mis à jour, j’ai de nouveau accès à owncloud 🙂

Vous pouvez activer le mode debug dans le fichier conf/conf.php de Owncloud via les options suivantes (source) :

Si cela vous a dépanné un merci ne coute rien 😉

1 réponse

  1. julien21 dit :

    merci ! 🙂

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Ce site utilise Akismet pour réduire les indésirables. Apprenez comment les données de vos commentaires sont utilisées.

En continuant à utiliser le site, vous acceptez l’utilisation des cookies. Plus d’informations

Les paramètres des cookies sur ce site sont définis sur « accepter les cookies » pour vous offrir la meilleure expérience de navigation possible. Si vous continuez à utiliser ce site sans changer vos paramètres de cookies ou si vous cliquez sur "Accepter" ci-dessous, vous consentez à cela.

Fermer